PLE forum

Full Version: Single Graph is not complete when overloop error occurs
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Affected version: 4.1.2

When you have a large systemlength with small elements lengths an overloop error may occur.

The single graph won't show the complete stress picture. The last part of the stress picture is missing.

[attachment=215]

Workaround:
You have to close Ple4Win completely and open Ple4Win and view the single graph again. This overloop error will not show then and the single graph will be complete.
Please elaborate... What part of the graph is missing (except the x-axis, of course)? Could you also submit a screenshot on how the graph is shown without error.
The stresses between element 2500 and 3200 and of course the x-axis were missing, see graph below.

[attachment=216]
Did this bug re-appear in the latest version of the program? We are unable to reproduce this behaviour here.
Please let us know if you run into this problem again.
I can reproduce the issue in the latest Educational version (version v4.2.0) in a different polyline configuration, so that the stress picture is not complete.

Steps to reproduce the issue:
Step 1: Open bc.plexe with the Educational version of Ple4Win (see attached file);
Step 2: Go to DF6.2 and go to output table CSTRMAX;
Step 3: Select column ELEM first and then column MISES-M using the Ctrl key and view the Single Graph by clicking on the "Show SingleGraph" button. Don't close the graph;
Step 4: Go to DF2 and set back this function;
Step 5: Go to POLYDIF input table and change all PIPE_ELem lengths from 200 to 100 mm;
Step 6: Click on the "Process" button on the roadmap (without testing the table);
Step 7: Go to DF6.2 and go to output table CSTRMAX;
Step 8: Select column ELEM first and then column MISES-M using the Ctrl key and view the Single Graph by clicking on the "Show SingleGraph" button.

After step 8 you will get the message "Zoomed in too far! Please zoom out..." in the Single Graph. The stress Single Graph is now not complete! The stresses are viewable from ELEM 1 till ELEM 23 (AX-L 50 mm till 2050 mm). The stresses for ELEM 24 till ELEM 43 are missing in the stress Single Graph. This issue is related with the first post (screenshot from the professional version 4.1.2), but only the text in the horizontal bar is different now.

By the way, did you change the text "Overloopfout." into "Zoomed in too far! Please zoom out..." in the latest Ple4Win version 4.2.0. If so, then the bug has been reproduced, otherwise this is a different, but a related bug.

This bug is also reproduced in the professional version v4.2.0.
Jens, did you have reproduced this issue?

P Herwig MSc

This issue has been resolved in the mean time.