PLE forum

Full Version: .NET Framework 4.5.2 system requirements
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
The Ple4Win v4.4.0 application uses now .NET Framework 4.5 according to the change logs.

I think the system requirements needs to be updated also to .NET Framework 4.5.2, see screenshot below.

The Microsoft website link should be referred to this link.

[attachment=779]
Thanks for mentioning this, I updated the web-page accordingly and also updated the link to the correct download location.