PLE forum
Q module shouldn't be active in NEN Analysis Mode - Printable Version

+- PLE forum (http://www.ple4win.nl/forum)
+-- Forum: Support (http://www.ple4win.nl/forum/forumdisplay.php?fid=5)
+--- Forum: Ple4Win User Interface (http://www.ple4win.nl/forum/forumdisplay.php?fid=29)
+--- Thread: Q module shouldn't be active in NEN Analysis Mode (/showthread.php?tid=303)



Q module shouldn't be active in NEN Analysis Mode - shaswin - 20-06-2012

Version: Ple4Win v4.2.0
Reproducible: Always

When you are doing a NEN 3650 Analysis calculation and you have a BENDPAR < 0.10 you will get this error:

[attachment=348]

When you hit the "Stop Execution" button the Model Options in DF1 for the Q-Module will be available in NEN 3650 Analysis Type, see printscreen below. This shouldn't be possible.

[attachment=349]

You can't do this calculation, see this message:

[attachment=350]


RE: Q module shouldn't be active in NEN Analysis Mode - Dr. J Foerster - 29-06-2012

I am not sure what happened in your case. Looking at your screenshots, the Analysis Type is NEN, but the Geometry Model option is available. And there is an exclamation mark to the left of "Model Options". This normally only appears if you look at a project file that was generated with a hardware key having more program modules than the one currently in use. So the whole project seems to be in a kind of undefined state...
If you copy all input data to a new project database and redo all steps (without changing hardware keys somewhere), does the problem still occur?


RE: Q module shouldn't be active in NEN Analysis Mode - shaswin - 06-07-2012

Jens,
This happens without switching with the hardware keys and is always reproducible. If you hit the button "Abort Execution" this bug will not occur.

It only happens after hitting the "Stop Execution" button in the <Ending Action> Error popup. The exclamation mark will appear only in this case.


RE: Q module shouldn't be active in NEN Analysis Mode - Dr. J Foerster - 11-07-2012

Okay, thanks for the explanation. We are now able to reproduce the behavior here. This issue has been assigned ticket no 1155.


RE: Q module shouldn't be active in NEN Analysis Mode - shaswin - 28-07-2012

According to the Changelogs of version v4.2.1 this bug has been fixed, so it can be moved to the Fixed Bugs.