PLE forum
Issue in Identifier names - Printable Version

+- PLE forum (
+-- Forum: Support (
+--- Forum: Ple4Win User Interface (
+--- Thread: Issue in Identifier names (/showthread.php?tid=351)

Issue in Identifier names - shaswin - 13-12-2012

Version: Ple4Win Professional v4.2.2 build 12112
Reproducible: Always

When you copy (Ctrl+C) the Identifier column from for example the
soil parameters (DF3.2) and paste (Ctrl+V) it to the LAMBDA input table (DF6.1) Identifier column and fill afterwards the values for
LAMBDA in the second column and test the LAMBDA table, the table will be tested OK. But after running DF6.1 you will get this error:


I think it has to do with the space character between in the Identfier names. The identifier "5m klei" does exists in the output table IDENTS.

RE: Copy and pasting Identifiers column not working correctly - Dr. J Foerster - 14-12-2012

There is an issue here, however, it has nothing to do with the copy-and-paste action. Somehow, the last ident is treated differently than other idents, and having a space in its name causes the problem. We assigned ticket no 1148 to this issue.

In general, using spaces in ident names is depreceated. Use e.g. underscores instead. This also makes messages easier to read, an ident "this is" can lead to the message "ident this is not in list", which would start you looking for ident "this", while in the other case the message "ident this_is not in list" is clear. Wink

RE: Issue in Identifiers names - shaswin - 14-12-2012

OK. Subject title of this post has been updated.

RE: Issue in Identifier names - P Herwig MSc - 21-03-2016

Issue 1148 was found to be related with a non-printable (and non-visible) character in the last ident. There was no issue with the internal space.