PLE forum
Constraints are not visible in Pipeline Overview schematics - Printable Version

+- PLE forum (http://www.ple4win.nl/forum)
+-- Forum: Support (http://www.ple4win.nl/forum/forumdisplay.php?fid=5)
+--- Forum: Ple4Win User Interface (http://www.ple4win.nl/forum/forumdisplay.php?fid=29)
+--- Thread: Constraints are not visible in Pipeline Overview schematics (/showthread.php?tid=478)



Constraints are not visible in Pipeline Overview schematics - shaswin - 19-02-2015

Affected version: Ple4Win Professional v4.3.0 build 14120

The constraints (model boundary, supports) in the pipeline system are not visible.

To reproduce this issue follow the following steps:
Step 1: Open a fully processed/calculated project file;
Step 2: Go to the 2D Pipeline Overview schematics;
Step 3: Activate the checkbox of the Displaced Pipeline, so a yellow line will appear;
Step 4: Activate the checkbox of the Constraints. You will see that the Constraints will not be displayed on the 2D schematics.

A workaround for this issue is to activate the Constraints checkbox before activating the Displaced Pipeline checkbox.


RE: Constraints are not visible in Pipeline Overview schematics - Dr. J Foerster - 19-05-2015

This is an interesting bug... We haven't noticed it yet, but you are absolutely right.

I assigned ticket no. J-1718 to this bug. Thank you for mentioning it to us.


RE: Constraints are not visible in Pipeline Overview schematics - P Herwig MSc - 16-03-2016

Fixed in the upcoming release.