PLE forum
Issues in helpfile Ple4Win version 4.3.1 - Printable Version

+- PLE forum (http://www.ple4win.nl/forum)
+-- Forum: Support (http://www.ple4win.nl/forum/forumdisplay.php?fid=5)
+--- Forum: Ple4Win User Interface (http://www.ple4win.nl/forum/forumdisplay.php?fid=29)
+--- Thread: Issues in helpfile Ple4Win version 4.3.1 (/showthread.php?tid=488)



Issues in helpfile Ple4Win version 4.3.1 - shaswin - 02-04-2015

Affected version: Ple4Win Professional version 4.3.1 build 15032

Issue 1 (online and offline helpfile):
"more than" should be removed from the tooltip 'professional version', because it is limited to 30,000 elements:

Ref: Welcome to Ple4Win / ID: MainPage
[attachment=685]


Issue 2 (only online helpfile):

Ref: Security Hardware Key > Checking / ID: KeyCheck
[attachment=686]

The pictures that are used in these articles are not correct:
* Viewing the hardware keys content
* How to edit the hardware keys communication parameters

The correct pictures are used in the offline helpfile.


RE: Issues in helpfile Ple4Win version 4.3.1 - Dr. J Foerster - 08-06-2015

Sorry, I can't find issue 1 in either the currrent help file or the current online help.

Issue 2, however, is indeed an error in the online help file. Apparently the wrong pictures are linked there. Why, I can't say at this moment. We use the same sources to build the help file and the online help. We will look into it, in the meantime I assigned ticket no. J-1728 to this bug.


RE: Issues in helpfile Ple4Win version 4.3.1 - shaswin - 08-06-2015

(08-06-2015, 02:45 PM)Dr. J Foerster Wrote: Sorry, I can't find issue 1 in either the currrent help file or the current online help.

Issue 2, however, is indeed an error in the online help file. Apparently the wrong pictures are linked there. Why, I can't say at this moment. We use the same sources to build the help file and the online help. We will look into it, in the meantime I assigned ticket no. J-1728 to this bug.

Jens, issue 1 is hidden in the helpfile. It is a tooltip'('professional version') in the main page, see screenshot below:
[attachment=712]

Hopefully you can find it now.


RE: Issues in helpfile Ple4Win version 4.3.1 - Dr. J Foerster - 09-06-2015

Yes, got it! Thanks...
I added it to ticket no. J-1728.