This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Autofit columns not working for the row number column
30-04-2012, 10:07 AM, (This post was last modified: 31-05-2012, 10:29 PM by shaswin.)
#1
Autofit columns not working for the row number column
Affected version: Ple4Win v4.2.0
Reproducible: Always.

Pasting data from Excel to Ple4Win or add extra rows in an input table leads to a string length which is greater then the column width. The row column isn't automatically fitted, so a part of the number is missing.

This happens with the row number column, see printscreen below.

   

The setting in the Ple4Win options is as follows:

   

This happens also with the text in the other columns. If the text in the cells is greater then the column width the column isn't autofitted.


Messages In This Thread
Autofit columns not working for the row number column - by shaswin - 30-04-2012, 10:07 AM
RE: Autofit columns not working for the row number column - by P Herwig MSc - 29-03-2016, 11:07 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)