This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Build number incorrect in patched version when new project file is created
19-03-2015, 10:12 AM, (This post was last modified: 19-03-2015, 10:23 AM by shaswin.)
#1
Build number incorrect in patched version when new project file is created
Affected version: Ple4Win Professional v4.3.0 build 14120

When one opens Ple4Win Professional and you go to the JOURNAL data, the build 4.3.0.14110 is not correct in the patched version (see row 2 in printscreen below.

   

It should be 4.3.0.14120. Somehow the main build number is not linked with the build number in the Help -> About screen.


Messages In This Thread
Build number incorrect in patched version when new project file is created - by shaswin - 19-03-2015, 10:12 AM

Forum Jump:


Users browsing this thread: 2 Guest(s)