This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
E200/48: 2 fix nodes at support
09-02-2016, 11:33 AM, (This post was last modified: 09-02-2016, 11:39 AM by shaswin.)
#1
E200/48: 2 fix nodes at support
Hello,

When I have a configuration with a lot of Identifiers a lot of nodes are occupied. When I use S-AX-L in the SUPPORTS (a lot of supports) input table on certain Ple4Win gives an hardcoded error.

   

Why can't a defined node not be used twice? It has no theoretical background why it shouldn't. This means we have to offset the support a little bit in Ple4Win to the next or previous node.

Could you give only a warning in the warning list without the hardcoded error; so no E-number error but a W-number warning and make it possible to use fix nodes.

As a workaround I use little distances between the nodes (small element lengths), where the offset is as small as possible.

A wish to make this possible in Ple4Win.


Messages In This Thread
E200/48: 2 fix nodes at support - by shaswin - 09-02-2016, 11:33 AM
RE: E200/48: 2 fix nodes at support - by P Herwig MSc - 09-02-2016, 12:53 PM
RE: E200/48: 2 fix nodes at support - by shaswin - 09-02-2016, 03:43 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)