This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Roadmap Legend panel is missing after Show default panels-layout
31-05-2012, 09:25 PM, (This post was last modified: 31-05-2012, 10:33 PM by shaswin.)
#1
Roadmap Legend panel is missing after Show default panels-layout
Affected version: Ple4Win v4.2.0
Reproducible: Always

Steps to reproduce this issue:
Step 1: Open a fully processed project file with Ple4Win;
Step 2: Select in the menu bar View -> Other panels -> Roadmap Legend. The Roadmap LEgend panel will be active then;
Step 3: Click on the "Show default panels-layout."-button in the View toolbar or select View -> Default View;

After step 3 the Roadmap Legend will disappear from the screen. If you go to View -> Other panels -> Roadmap Legend, you will see that the Roadmap is selected, but the panel is missing now (not viewable).

All other active panels are working correctly and will be set on default view.
01-06-2012, 09:16 AM,
#2
RE: Roadmap Legend panel is missing after Show default panels-layout
It is correct that the roadmap-legend will disappear if the default view is selected (as it is not part of the default view). However, you are right about the checkmarks in the menu. Sometime the menu is not (correctly) updated if panels are shown or hidden.
We assigned ticket no. 1130 to this issue.
29-03-2016, 11:57 AM,
#3
RE: Roadmap Legend panel is missing after Show default panels-layout
This issue has been fixed in the mean time.


Forum Jump:


Users browsing this thread: 1 Guest(s)