This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NodeElemXCoor() error
16-06-2012, 08:06 PM, (This post was last modified: 16-06-2012, 08:06 PM by shaswin.)
#1
NodeElemXCoor() error
Version: Ple4Win v4.2.0

When viewing a Single Graph or adding the selected columns to the Multi Graph in the IDENTS output table a bug error will occur when you select the Node column for the x-axis.

Bug error when viewing a Single Graph:
   

Bug error when adding the selected columns to the Multi Graph:
   

This bug should not occur, normally this popup should appear:
   

Other output tables with partly nodes/elements in the column may be also affected.
Reply
29-06-2012, 11:13 AM,
#2
RE: NodeElemXCoor() error
Thank you for mentioning this bug, it has been assigned ticket no. 1148.

The underlying problem shows when adding to a MultiGraph: In tables such as IDENTS the NODE-column is a special case, but the program tries to handle it the same way as a 'normal' nodes-column. We will have to work on this issue. The column selection you gave should be plotable, an informational message of "can not plot columns containing texts" would be wrong here as there are no text-columns involved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)