This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Q module shouldn't be active in NEN Analysis Mode
20-06-2012, 12:08 PM, (This post was last modified: 20-06-2012, 12:09 PM by shaswin.)
#1
Q module shouldn't be active in NEN Analysis Mode
Version: Ple4Win v4.2.0
Reproducible: Always

When you are doing a NEN 3650 Analysis calculation and you have a BENDPAR < 0.10 you will get this error:

   

When you hit the "Stop Execution" button the Model Options in DF1 for the Q-Module will be available in NEN 3650 Analysis Type, see printscreen below. This shouldn't be possible.

   

You can't do this calculation, see this message:

   
29-06-2012, 12:06 PM,
#2
RE: Q module shouldn't be active in NEN Analysis Mode
I am not sure what happened in your case. Looking at your screenshots, the Analysis Type is NEN, but the Geometry Model option is available. And there is an exclamation mark to the left of "Model Options". This normally only appears if you look at a project file that was generated with a hardware key having more program modules than the one currently in use. So the whole project seems to be in a kind of undefined state...
If you copy all input data to a new project database and redo all steps (without changing hardware keys somewhere), does the problem still occur?
06-07-2012, 09:02 PM,
#3
RE: Q module shouldn't be active in NEN Analysis Mode
Jens,
This happens without switching with the hardware keys and is always reproducible. If you hit the button "Abort Execution" this bug will not occur.

It only happens after hitting the "Stop Execution" button in the <Ending Action> Error popup. The exclamation mark will appear only in this case.
11-07-2012, 03:30 PM,
#4
RE: Q module shouldn't be active in NEN Analysis Mode
Okay, thanks for the explanation. We are now able to reproduce the behavior here. This issue has been assigned ticket no 1155.
28-07-2012, 08:54 PM, (This post was last modified: 28-07-2012, 08:56 PM by shaswin.)
#5
RE: Q module shouldn't be active in NEN Analysis Mode
According to the Changelogs of version v4.2.1 this bug has been fixed, so it can be moved to the Fixed Bugs.


Forum Jump:


Users browsing this thread: 1 Guest(s)