This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Copying an pasting doesn't always work when "Jump to specific row"-button is used
30-07-2012, 04:12 PM, (This post was last modified: 30-07-2012, 11:05 PM by shaswin.)
#1
Copying an pasting doesn't always work when "Jump to specific row"-button is used
Version: Ple4Win v4.2.1

Copying an pasting doesn't always work when one uses the "Jump to specific row"-button.

Steps to reproduce the issue:
Step 1: Open a fully processed project file done in v4.2.1;
Step 2: Go to for example in DISPLAC output table;
Step 3: Jump for example to row 20 with "Jump to specific row"-button;
Step 4: Press <Ctrl+C> and paste it into Excel, you will see the displacements of row 20;
Step 5: Now go to Ple4Win and "Jump to specific row" row 40 for example and press <Ctrl+C> and paste it into Excel; you will see that the displacements of row 20 is copied and pasted again and not row 40.

This issue wasn't there in Ple4Win v4.2.0. After you "Jump to a specific row" you now have to click extra with your mouse on the row 40 number, so that row 20 becomes deselected and row 40 get selected. After this row 40 can be pasted correctly in Excel.
Reply
27-02-2013, 02:19 PM,
#2
RE: Copying an pasting doesn't always work when "Jump to specific row"-button is used
You are right about this bug, it is actually still present in the current version 4.2.2.
We assigned ticket no J-325 to this bug.
Reply
09-05-2016, 11:40 AM,
#3
RE: Copying an pasting doesn't always work when "Jump to specific row"-button is used
In the next version the "Jump to specific row" (or node) will not only activate the table row, but also set the row as the new selection, which solves the issue.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)