This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Typo in DF1 in Ple4Win Professional v4.2.3
01-07-2013, 03:03 PM,
#1
Typo in DF1 in Ple4Win Professional v4.2.3
Hello,

I think that there is a typo in Design Function 1, see printscreen below.

   

Non-Line should be changed into Non-Linear

Is that correct?
05-07-2013, 11:12 AM,
#2
RE: Typo in DF1 in Ple4Win Professional v4.2.3
Thanks for mentioning it!

It's actually not a typo, but an error which leaves not enough room to print the whole text.
Anyhow, it is an obvious bug, somehow we missed it at our pre-release tests.

I already fixed it in our sources here, so it will be corrected in the next version of Ple4Win.
20-08-2013, 12:03 PM, (This post was last modified: 20-08-2013, 12:04 PM by shaswin.)
#3
RE: Typo in DF1 in Ple4Win Professional v4.2.3
(05-07-2013, 11:12 AM)Dr. J Foerster Wrote: Thanks for mentioning it!

It's actually not a typo, but an error which leaves not enough room to print the whole text.
Anyhow, it is an obvious bug, somehow we missed it at our pre-release tests.

I already fixed it in our sources here, so it will be corrected in the next version of Ple4Win.

The screendump in the helpfile (Ple4Win v4.2.3) should also be updated:

Ref: Design Functions > 1. Project Setup [FXUNITS] > Model Options / ID: H1003O


Forum Jump:


Users browsing this thread: 1 Guest(s)