This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Default panels-layout bug
22-01-2015, 06:52 AM, (This post was last modified: 22-01-2015, 06:55 AM by shaswin.)
#1
Default panels-layout bug
Affected version: Ple4Win v4.3.0 (Educational and Professional)

The Roadmap legend button will not be deactivated in the View->Other panels->'Roadmap Legend' when the 'Show default panels-layout' button is clicked on the toolbar.

Steps to reproduce the issue:
Step 1: Open Ple4Win;
Step 2: Activate the Roadmap legend by clicking on the blue questionmark on the roadmap panel or using the menu View->Other panels->'Roadmap Legend';
Step 3: Click with your mouse on the 'Show default panels-layout' button on the toolbar;

After step 3 the default panels are loaded and the Legend panel is closed, but the 'Roadmap Legend' selection in the menu isn't deactivated on reset, see printscreen below:

   

It looks like the Legend panel is activated, but this is not the case anymore, so the selection should be disabled.
27-01-2015, 12:45 PM,
#2
RE: Default panels-layout bug
You are correct, the toolbar checkmark was not updated.
I corrected that in our sources, this bug will be fixed in the next release of our program.


Forum Jump:


Users browsing this thread: 1 Guest(s)