Importing Project Data

You can import project data into your current Ple4WIn project from an existing Ple4Win project database (defined as secondary database) or from a suitable Excel file. If the secondary database is defined, you can choose whether to import the project data or to import data of a specific Design Function only.

Click to expand/collapseHow to import project data from a Secondary Database

Info This functionality is available, only if a secondary database has been defined.

1.Select from the main menu File > Import > Project from Secondary...
2.Select one of the available options

Secondary Database Import

Info If the third option 'The full database' is not available (disabled), the following issues could be the case:
- the version of defined secondary database is older than the current Ple4Win version
- the defined secondary database is probably corrupted

3.Click OK to confirm and project data will be imported from the secondary database into the current project.

Warning If the second (All non-locked input tables plus project options and multi graph definitions) option or the last (The full database) option is selected, data in the current project will be replaced with data from the secondary database.

Click to expand/collapseHow to import Design Function data from a Secondary Database

Info This functionality is available, only if a secondary database has been defined.

1.Select the Design Function from the Roadmap
2.Select from the main menu File > Import > Function X from Secondary, where X is the number of the current active Design Function
3.Click OK to confirm the action

Info If the selected Design Function is processed (locked), no data will be imported.

Info Using this import functionality, no data will be overwritten. Only empty tables will be filled with data from the secondary database.

Click to expand/collapseHow to import data from an Excel file

Please see topic 'Import Data Tables'.


Last changed: 14/09/2016